Archived News

2010-04-17 12:32:05
Posted by frosch
A note for some Unix/Linux/OSX users: Content download will not work for users of zlib 1.2.3.5 to (including) 1.2.4. Either downgrade zlib, or wait for the next release of zlib which is said to be expected in a few days. This issue affects all versions of OpenTTD that have content downloading, i.e. everything since 0.7.0.
Users of our precompiled Windows binaries are not affected by this.