Archived News

2006-11-29 12:59:15
Posted by TrueBrain
Some days ago, we tried to upgrade all compilers for the nightlies (at the compile-farm we use) to GCC 4.1.1. Also, we tried to switch to a glibc version which is nptlonly (for linux targets). While doing this, we broke the whole system. After hours of fiddling, we managed to get it back to work again, and today we finally got all compilers to reach version 4.1.1, which for example fixes the nightly problems for win32. The only target remaining behind is MorphOS, which is using GCC 2.95.3, but that has a completely different story, and doesn't give any real problems at all.

So, so summarize the above: enjoy the new nightlies :)