Archived News

2007-06-10 09:25:18
Posted by blathijs
There has been an error in the Debian 0.5.2 packages, that made them uninstallable. The error has been fixed and new packages are now available on the download page. This only applies to packages downloaded manually from here, packages retrieved by apt are fine.