Archived News

2008-08-02 00:24:27
Posted by Rubidium
Good evening all,
again we have released a bugfix release in the 0.6 series. As usual upgrading is advised, especially because there's a so-called buffer overflow that can be remotely exploited which crashes servers.